Problems with the new svn service

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Problems with the new svn service

Matthias Schmieder
I just tried to get a acquainted with the new service but failed enormously. I tried to summit a bug by following the link posted in the wiki (https://code.ros.org/trac/opencv). After that I followed the text on the homepage and registered at http://code.ros.org, which by the way seems like a really nice page for all of our needs! After completing the registration process by clicking the link that comes with the registration email I tried to log me in at https://code.ros.org/trac/opencv. It failed every time I tried – my username and password only works on http://code.ros.org. This should probably be the problem way I can't commit a bug. The text on the homepage says:

"Click on "new ticket" to file a new bug report or feature request, or submit a patch."

But this "new ticket" isn't shown for me ;(

Could you please tell me how to log in there so I can commit my thoughts?!

There's also something else. With the old svn service there had always been the possibility to download the latest svn snapshot as a tar ball. Since you're using ViewVC this should still be possible. I would be great if you would (re)enable this option because some of us out there can't get beyond our firewalls with svn clients.


THX!